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The BCRWME Knowledge Series cover publications 
under the Building Climate Resilience of Watersheds 
Mountain Eco-regions project in Nepal.

BCRWME is the first component of Nepal’s Pilot 
Program for Climate Resilience (PPCR) under the 
National Strategic Program for Climate Resilience 
(SPCR), executed by the Department of Forestry and 
Soil Conservation (DFSC, previously DSCWM).

The Climate Investment Fund (CIF) is the primary 
donor of the project, with the grant being 
administered by the Asian Development Bank (ADB). 
The Nepal Government provides both financial and 
in kind support. A grant for technical assistance is 
provided by the Nordic Development Fund (NDF).

The overall objective of the SPCR is to build long-
term climate resilience through an integrated water 
resource and ecosystem-based approach, and 
to yield lessons on how best to build resilience in 
vulnerable mountain regions. 

The BCRWME pilot is implemented in six districts 
in the Far Western Development Region of Nepal 
between 2014-2020. It provides support to all 
participating communities to develop and protect 
their water sources (springs and streams) and 
construct water storages to help sustain the use 

of limited water during the dry season, to support 
domestic and agricultural uses. The spring or 

surface water sources are expected to become more 
reliable, and; the dry season water yield will either 
remain the same or increase.

In addition the project supports both the 
communities and the government to manage water 
and land in an integrated and inclusive manner 
within watersheds. Implementation of subprojects 
particularly addresses water conservation in 
catchments and shortage issues. 

It being a pilot project it is essential that key 
stakeholders adopt knowledge-based approaches 
for integrated water and land management and 
improved water reliability and accessibility in the 
wake of climate change. 

All participating communities are involved in a 
phased cycle of training and capacity building so 
that the knowledge they develop in integrated and 
inclusive watershed management can be used to 
apply best practice.

Research is conducted throughout the project on 

hydrological impacts of watershed management 
and interventions.

Training, capacity building, research and lessons 
learned are captured in these BCRWME Knowledge 

Series publications to support institutions and 
experts tasked with watershed management 
implementation in scaling up and scaling out 
activities based on best practice knowledge.

The complete series captures six years of work 
involving over thousands community members, 
Government staff at all levels, and technical 
assistance of 100+ (inter)national consultants.
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Introduction
Technological advancement in earth observation 
technology such as remote sensing, GPS and GIS is 
proving to be a vital tool to improve our understanding 
of various attributes of the earth surface, including 
human activities, resultant environmental changes 
and indicators of climate change. Through the 
use of spatial tools and technologies such as GIS 
professionals and governmental officials can gain 
exposure and better understanding of issues related 
to climate change which can be useful in advocacy 
and development project planning, implementation, 
monitoring and evaluation. 

GIS based watershed management and planning 
generally begins with an inventory of existing 
resources (an information base), followed by mapping 
and assessment which includes existing status of 
resources (issues or vulnerabilities). The base layers 
of data for carrying out GIS mapping and assessment 
for natural resource related studies typically include 
topographic data, climatic information, hydrologic 
information and associated infrastructures and 
services such as roads, schools, health posts and 
other information to facilitate orientation. 

This GIS training manual offers hands-on exercises 
enabling users to practice both the tools and 
the knowledge they gain to enhance their data 
management, mapping and analysis skills using GIS 

One expected output of the BCRWME 

project is that participating communities and 

government agencies manage water and land 

on a watershed basis in an improved integrated 

and inclusive manner. Access and reliability 

to water resources is expected to be improved 

through a participatory program of integrated 

watershed management with interventions in 

upland areas to increase surface water storage 

and groundwater recharge, and to deliver water 

to locations where the community can use it. The 

communities in the project area will have more 

reliable water supplies in the dry season. The 

project will demonstrate participatory watershed 

management planning and build the capacity 

of all levels of the government for integrated 

watershed development specifically focusing on 

water resources. The specific target is the adoption 

of the new watershed management planning 

approach by 2021. (PAM/BCRWME, 2015).

for watershed management planning. It presents the 
basics of GIS software operation, mapping and spatial 
analysis using sub-watershed level spatial and other 
data. Each section is detailed to be appropriate at a 
beginner’s level. Major data, figure and information 
sources for the preparation of this manual include 
ESRI, ArcGIS Resource Center, GIS Geography, NRCS/
USDA and Google Earth websites.
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1. Defining GIS
A Geographic Information Systems (GIS) is defined 
as an information system that is used to enter, 
store, retrieve, manipulate, analyze and output 
geographically referenced data or geo-spatial data, 
in order to support decision-making for planning and 
management.

GIS is used to display and analyze spatial data which 
are tied to databases. This connection is what gives 
GIS its power: maps can be drawn from the database 
and data can be referenced from the maps. When 
a database is updated, the associated map will be 
updated as well. GIS databases include a wide variety 
of information including: geographic, social, political, 
environmental, and demographic (ESRI).

GIS elements include:

• Measurement of natural and human made 
phenomena and processes from a spatial 
perspective. These measurements emphasize 
three types of properties commonly associated 
with these types of systems: features, attributes, 
and relationships.

• Storage of measurements in digital form in a 
computer database. These measurements are 
often linked to features on a digital map, i.e. 
points, lines, and areas (polygons), which are 
identified as vector elements. Various data can 
also be represented as raster elements, pixel-
type representations of discretized data.

• Analysis of collected measurements to produce 
more data and to discover new relationships.

• Depiction of measured or analyzed data in a visual 
display, most notably maps and similar map-
like graphical representations. GIS tools can also 
generally produce or interface with other software 
visuals like graphs, tables of summary statistics, etc.

1.1 Understanding GIS Terms
Altitude/Elevation The height of an object or point in relation to sea level or ground level
Attribute Data Descriptive, non-graphic information recorded as digital map data or an associated 

database table. Examples of attributes are street names, street types (highway, side 
street, etc.), and pavement types

Base Map A map containing visible surface features and boundaries, essential for locating addi-
tional layers or types of geo-referenced information

Buffer A zone around a map feature measured in units of distance or time, used for proximi-
ty analysis

Cartography The design, compilation, art or science of making maps.
Coordinate System A reference system for defining precise locations on the earth's surface. 
Data Layer/Map Layer The visual representation of a geographic dataset in any digital map environment. 

Conceptually, a layer is a slice of the geographic reality in a particular area
Database A logical collection of interrelated information managed and stored as a unit, usually 

on some form of mass storage system. 
Datum A mathematical model that provides a smooth approximation of the earth's surface.
DEM/DTM A representation of the terrain in a given area, expressed as a rectangular array of 

regularly spaced elevation values. Also referred to as a Digital Terrain Model (DTM), 
or Digital Terrain Elevation Data. 

Feature An object or phenomena of the earth surface.
Geo-referencing Assigning coordinates from a known reference system, such as latitude/longitude, 

UTM.

Geo-processing Geo-processing is a framework and set of tools for processing geographic and related 
data. The comprehensive suite of geo-processing tools can be used to perform spatial 
analysis or manage GIS data in an automated way.

Geodatabase The Geodatabase is the native data structure for ArcGIS and is the primary data for-
mat used for editing and data management. The Geodatabase is a "container" used 
to hold a collection of datasets. There are three types of Geodatabase: File, personal 
and enterprise Geodatabase.

GIS Database A GIS database includes data about the Spatial locations and shape of geographic 
features recorded as points, lines, pixels, grid cells or tins as well as their attributes.

Latitude The angular distance, usually measured in degrees, along a meridian north or south 
of the equator.

Layout The arrangement or overall design of elements on a digital map display or printed 
map, possibly including a title, legend, north arrow, scale bar, and geographic data.
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1.2 GIS models and displays
 

Despite the heterogeneity of geographic information, 
there are two basic approaches to simplify and 
model space, so that spatial data can be stored and 
manipulated in a computer system. GIS represents 
objects using the vector model (i.e. points, lines, 
areas) and Raster model (i.e. grid cell or pixels). 

The vector data model is based on the assumption that 
the earth’s surface is composed of discrete objects 
such as trees, rivers, ponds, etc. (ESRI, 2010). The raster 
structure is based on a matrix of cells represented in 
rows and columns. Each cell can store information about 
a given variable such as precipitation, temperature, 
relative humidity, solar radiation, radiance, reflectivity, 
etc. (Pucha-Cofrep et. al., 2018). 

GIS uses graphic symbols to identify features. Features 
have attributes associated with them, for example 

a water source may be represented as a point. GIS 
features on a map are linked to their attributes in a 
table. For example, a water source represented on 
a map by a point could have name, discharge, and 
other information linked as associated attributes 
stored within an attribute table (i.e. database).

GIS utilizes a layer-based information model for 
characterizing and describing feature and its 
attributes.

Multiple layers of information can be overlaid and 
combined in various visual ways (Fig. 1). Mathematical 
calculations can also be performed on geo-referenced 
data to produce new layers of derived information.
 

For example: precipitation rate, land slope and surface 
roughness can be mathematically combined through 
various models to calculate estimated overland 
flow velocities on a geographically discretized basis. 

> Understanding GIS Terms
Longitude The angular distance, expressed in degrees, minutes, and seconds, of a point on the 

earth's surface east or west of an arbitrarily defined meridian: Greenwich prime me-
ridian.

Map Extent A map extent is the limit of area of a region show in a map. The limits of a map extent 
are defined in the coordinate system of the map. It is defined with a minimum and 
maximum width and height.

Meta Data/Data Dictio-
nary

Metadata is structured description of data. Metadata summarizes basic information 
about data.

Overlay analysis Overlay analysis allows to perform an analysis of multiple inputs that contain a vari-
ety of ranges. In general, there are two methods for performing overlay analysis—fea-
ture overlay (overlaying points, lines, or polygons) and raster overlay.

Projection A method by which the curved surface of the earth is portrayed on a flat surface. This 
generally requires a systematic mathematical transformation

Raster data Raster datasets represent geographic features by rectangular cells. Each cell has a 
value that is used to represent some characteristic of that location such as elevation 
or  land-use type. Raster data are commonly used for representing and managing 
imagery.

Scale The ratio or relationship between a distance or area on a map and the corresponding 
distance or area on the ground. 1:10, 000 means that one unit of measure on the map 
equals 10,000 of the same unit on the earth.

Shape file A standard vector data storage format for storing the location, shape, and attributes 
of geographic features with .shp extension.

Spatial Data Information in a digital map that records the physical position(lat/Long) and shape/
Geometry of a map feature.

Spatial Interpolation Interpolation is a procedure used to predict the values of cells at locations based on 
sampled points. It is a method to predict unknown values for any geographic point 
data, such as elevation, rainfall, chemical concentrations. 

Spatial Reference A spatial reference system is a coordinate-based local, regional or global system used 
to locate geographical entities.

Symbology Symbology is the application of graphic symbols like color, size, and other proper-
ties—to represent geographic features on a map.

Topology A rule and description of the relationship between point, line, and polygon elements 
in a vector object.
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Flow velocities across the known dimensions of the 
discrete unit can be converted to time, and time 
values for connected discrete units can be combined 
to calculate combined travel time to an identified 
point to create an event hydrograph. 

Flow velocities and travel times can be displayed 
graphically, i.e. in bands of colors, which are much 
more intuitively comprehensible than hundreds 
of rows and columns of numerical values. The GIS 
displays can be immediately updated if input values 
are changed. 

 
1.3 GIS in Watershed management

Watershed management interfaces with spatial 
planning, agriculture and forestry, nature and 
landscape conservation and many other sectors 
with spatial relevance. There are many different 
interdependencies and interactions between, for 
example, upper and lower reaches, surface water 
bodies and groundwater aquifers, water and land use 
and water balance. 

In order to understand these connections, a 
watershed must be considered as a spatial system 
(FOEN, 2011). Computer technology and geographic 
information systems integrate a large amount of 
spatial information and knowledge from several 
disciplines and assist in understanding, modeling and 
managing natural resources (Schmidt et. al, 2001). 

The increased availability and accessibility of 
geospatial tools such as GIS, Global Positioning 
Systems (GPS) and Remote Sensing Capabilities (RSC) 
has facilitated the development and implementation 
of dynamic assessment, monitoring, and 
management systems at sub-watershed, watershed 
and regional scales. 

To be useful, information and data must be made 
available to decision makers in a rational framework 
(Ma, 2004). GIS has the advantage of assembling, 
developing, storing and analyzing and presenting 
vast amounts of spatial and other data from different 
sources and in different formats. The establishment 
of linkages between various types of processes such 
as relationships between the hydrological processes, 
soil erosion and vegetation cover, human activities in 
current climate change and vulnerability context is 
very possible through GIS and other integrating tools. 

GIS technology has played critical roles in all 
aspects of watershed management; from assessing 
watershed conditions through modeling impacts 
of human activities on water quality to visualizing 
impacts of alternative management scenarios 
(Tim&Mallavaram, 2003).

 1.3 GIS Application
Some of the common applications of GIS in watershed 
management planning include:

• Delineation and identification of spatial scales of 
watersheds

• Inventory preparation of resources within 
watershed

• Assessment of available water and land resources 
• Characterization, prioritization, and feasibility 

analysis,
• Topographical analysis by extracting layers such 

as slope, aspect, drainage density,
• Thematic Mapping of resources and socio-

economic aspects,
• Action Plan maps for land and water resources 

development by integrating the information 
obtained from various intermediate Analyses.

These applications are carried out during different 
steps of watershed planning processes. Integration 
of GIS application for atypical watershed planning 
processes is outlined in below 5 steps (Meltz, 2008):

Step 1 - Resource mapping: This includes identifying 
and inventorying the existing status of all relevant 
resources, trend mapping, temporal changes between 
past and existing conditions such as land use and land 
management practices. Most frequently used GIS data 
layers to facilitate orientation during this step include 
soil, land use, topographic and infrastructure maps, 
climatic and hydrologic (i.e. streams, rivers, lakes) 
data, and other information as relevant.

Step 2 & 3 - Characterization and prioritization 
mapping: Topographical and other analysis will 
be carried out based on the inventory prepared 
during step 1 for characterization and prioritization 
of watersheds and identification of problem/critical 
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areas or high potential risk areas within a watershed. 
GIS allows relatively limited human and physical 
resources to focus on the highest risk areas. Based 
on identified problem areas and issues, an effective 
strategy with clear objectives can be developed.

Step 4 - Thematic Mapping: GIS is very useful as 
a visualization tool for watershed management 
plans. Application is mostly confined to thematic 
mapping. Map outputs include existing resources, 
socio-economic aspects such as population density, 
disadvantaged group cluster areas, intervention 
areas, conservation areas, buffer zones, etcetera.

Step 5 - Performance Mapping: GIS is utilized in 
a limited way at this stage, but could be used for 
performance mapping after a certain time period 
of implementation, to support monitoring and 
evaluation, i.e.: mapping changes in status of 
resources, quality, quantity, access, etcetera.

GIS is a very valuable and effective decision-making 
tool to plan, implement and manage various objects 
in a spatial context. For example: Watersheds vary 
in size and characteristics and watershed planning 
and management need to deal with different types 
of data. GIS is a very useful tool to analyze and 
visualize relationships between the various elements 
and factors within (and comparatively between) 
watersheds and how those elements interact. 

GIS furthermore delivers at high speed detailed 
and precise calculations of derived watershed 
characteristics, flow statistics, and debris flow 
probability. GIS software tools provide consistent and 

reliable methods for watershed analysis using Digital 
Elevation Models (DEMs) to delineating watershed 
boundaries and standardized datasets such as land 
cover, soil properties, gauging station locations, and 
climate variables (ESRI, 2015). 

Other examples of GIS application include:

• Exploring both geographical and thematic 
components of data in a holistic way

• Stressing geographical aspects of a research 
question

• Handling and exploration of large volumes of data
• Integration of data from widely disparate sources
• Analysis of data to explicitly incorporate location
• Visualization offering a wide variety of forms

1.3 Challenges of using GIS

GIS is a very useful tool for application in multi-
disciplinary and integrated sectors such as watershed 
management planning, but there are challenges 
because GIS is data dependent. Data must be 
fundamentally appropriate and accurate, data 
management processes must be properly developed 
and maintained, and analytical methodologies must 
be properly selected and applied from both technical 
and institutional perspectives, for GIS to serve as a 
reliable decision-making tool. Other major challenges 
at institutional level include; Familiarity with the tools, 
familiarity with watershed management concepts, 
and tool integration into the planning process, in 
particular to facilitating the effective linkages among 
technical, social and ecological components of 
watershed management and planning through GIS.
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GIS depends on data. Data are therefore the 
basic building blocks for GIS based watershed 
management and planning. Two different types of 
data are fundamental to GIS application: Spatial/
Geographic (location based) data and Non-spatial 
(Socio-economic, environmental, demographic, etc.) 
data.
 
Data of various characteristics, of different time scale 
and from various sources are used and analyzed 
for informed and better management and planning 
decisions. The physical and natural features of a 
sub-watershed are the base data which must be 
gathered for management planning which will allow 
characterizing sub-watershed and learning about the 
complexities (Prah & Lisec, 2013). 

Even if existing data from secondary sources appear 
sufficient, systematic compilation and assessment of 
existing data can identify data gaps and reduce the 
cost of the data collection. The data requirement 
varies from regional to local level of analysis and 
output. Pre-analysis of data requirement is thus 
essential prior to any sub-watershed level (or other) 
data collection exercise.  The requirement analysis 
should consider components like essential GIS data 
layers, a scale and spatial reference system and GIS 
data structure. 

2. Preparation and collection of data
In order to set standardization of data and mapping 
and to maintain work consistency, it is important that 
a uniform and homogenous method of presentation 
can easily and effectively be followed by all involved 
in baseline data preparation and collection. The data 
should meet the basic minimum standards in its 
organization and format, internal detail, data content 
and representation. 

2.1 Data collection procedures

For the preparation and collection of a spatial 
database for watershed management and planning, 
the following procedures should be considered:

• Careful and thorough assessment of information 
requirements. Preparatory work on what is 
required, how it can be collected and where to 
get it should be considered. 

• Data required for watershed planning varies for 
different management objectives, watershed 
problems, existing conditions and available 
resources. Data collection and studies can be divided 
into three phases; i) collection and use of existing 
information, which should be used to the greatest 
extent possible; ii) New data and information vital to 
watershed planning and iii) Long-term monitoring 
to fill additional data gap (FAO, 1997).
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• Data acquisition is among the most time-
consuming aspects of any GIS project. Generally 
two types of data are collected from the field. 
Primary data refer to data that are obtained via 
direct observation or measure, and Secondary 
data refer to existing data collected and/or 
documented by others. 

• Identifying the data sources is the starting point 
for collection of data. Before data collection, a list 
of data sources should be prepared and related 
organization/institutions approached for data 
collection/sharing. A central collection of relevant 
maps, reports and records can be created and 
regularly updated.

• Collection and review of existing data is the first 
step toward comprehensive survey and planning 
of a watershed.

• After the existing data have been collected 
and analyzed, a preliminary survey plan can be 
drawn up to check, add and update the existing 
information. This will reduce survey time in the 
field.

• Data should be collected or produced in an orderly 
manner so that all of the necessary planning 
work can be completed within the given/agreed 
time period.

• Basic information/data collection for watershed 
management planning is generally confined 
to physical and natural features (watershed 
boundaries, hydrology, topography, soils, 
climate, habitat, wildlife),  land-use/land cover 
and population characteristics (land-use, existing 
land management practices, demographics, 
population densities, settlements), water bodies 
and watershed conditions, and available maps.

• Preliminary survey plan assessments typically 
include a: 

 - Description of existing natural resources,
 - Analysis of the existing condition and   
   situation of these resources,
 - Assessment of the possible measures to be  
   taken
 - Identification of watershed management   
   measures

• When going to the field for primary data 
collection using technical devices such as GPS, 
an operational manual should be available for 
reference (for example, how to turn on devices, 
how to record points with devices, etc.),

• Standard methodologies should be developed 
for collecting spatial data so that there is no gap 
and overlap (for example: starting data collection 
from the right side along the road). Field areas 
can be subdivided into different geographic parts 
and have a target coverage area for each day. 

• After the data collection, at the end of each day, 
check the quality of the data, identify mistakes 
and errors, and then discuss how to avoid the 
problems for further data collection. 

• Identify the spatial data and feature type as point, 
line or area to collect or measure from the field. 
Set the standard set of attributes (background/
additional information) to be collected for each 
feature type collected, for example: Road name, 
road type, river name, settlement name. How to 
represent each feature in a database should also 
be determined and standardized. For example: 
Point Feature: spring water source, structure, etc.; 
Line Feature: road, irrigation canal, etc,; Polygon 
Feature: Sub-Watershed Area; Catchment 
Management area, etc.

• Units of all data items must be carefully defined 
and applied with rigorous consistency. 

• Data formats should be defined using standard 
protocols and common terms of reference, so 
data collected by other agencies and with varying 
scales can be compared and put to use.

• Data formats should be consistent over time, and 
should include measures of data quality that will 
facilitate updating and continued use over time.

• Baseline data and spatial information for 
watershed management planning are:

 a. Topographic features, Landform, Elevation
 b. Water features, sources/associated features
 c. Land cover/ land-use
 d. Administrative units, Settlements
 e. Infrastructures and Services
 f. Environmentally Sensitive areas/sites
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3.1 Introduction to ArcGIS

GIS analysis is carried out using GIS computer 
software programs. There are many GIS software 
programs available in the market. ArcGIS is one of the 
most widely used GIS programs. The ArcGIS software 
system has three key components:

1. ArcGIS Desktop: ArcGIS Desktop is used by GIS 
professionals. It is GIS software for Windows 
computers and is for mapping, data compilation 
and management, spatial analysis, and 
creating maps and geographic information. It 
has three product levels: ArcMap, ArcCatalog, 
ArcToolbox. The full suite includes ArcScene 
and ArcGlobe. ArcMap is the application 
which allows you to create and modify maps 
and analyzing (2D) spatial data. ArcCatalog 
is interface for data file management similar 
to windows explorer where you can create, 
rename, copy, delete and manage datasets 
and other files. ArcToolbox is another 
component which incorporates all spatial and 
attribute processing tools. In addition to these 
applications, ArcScene is another interface with 
3D capabilities (like terrain mapping). ArcGlobe 
and ArcScene combine to provide an interface 
similar to Google Earth for 3D studies. 

2. ArcGIS Server: This is a server-based 
implementation of ArcGIS. It is widely used 
in enterprise GIS implementations and Web 
GIS applications. ArcGIS Server also includes 
enterprise geo-database management and 
transactional support. 

3. ArcGIS online: ArcGIS online includes online maps 
and geographic information. Users can find, use, 
and share information using any ArcGIS client. 
ArcGIS.com website provides a web interface 
that enables users to work with online maps and 
geographic information using Web browsers and 
mobile devices.

The exercises in this chapter are to be carried out 
using the ArcGIS Desktop. ArcMap is the main ArcGIS 
module used for mapping, including creating, viewing, 
querying, editing, composing, and publishing maps. 
ArcMap is what you will be using for the majority of 
your GIS work. The project/document (i.e ArcMap 
document)created in the ArcMap will have the 
“.mxd” extension. 

The objectives of the exercises are to:

• familiarize with ArcGIS as a GIS tool for exploring 
spatial and attribute data.

• explore different tools available for feature 
representation and processing.

• map, assess and analyze a sample watershed for 
management planning using ArcGIS.

3. Implementing GIS: Exercises
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3.3 Starting ArcMap

• The working folder for the data and hands-on 
exercise is WMP_TRN. 

• To open the ArcMap window, different options 
are available. 1) From Start menu (Start -> 
Programs -> ArcGIS ->ArcMap), or 2) by clicking 
on the ArcMap icon        in the Desktop, Start 
menu or Taskbar.

• Open ArcMap using one of options listed above 
and you will now have a new project, with two 
primary display areas: table of contents (left 
panel), and the map view (right panel). 

• Once ArcMap is open (ArcMap> Getting started 
window) See Figure 2. The window provides the 
options to: 

 1) create a new map
 2) create a new map using a map template
 3) open an existing map, or 
 4) open the most recent map saved. 
• Here we will most often use options 1 and 3 

(creating a new map for the first time, and 
opening existing maps if one has worked with 
ArcMap earlier).

• Create a new “blank map”. Click “OK” on the 
ArcMap Getting Started page. An untitled, 

3.2 File Management in ArcGIS

• Use only projected spatial data for analysis. 
• Use the same spatial reference (projection 

system) for all raster and vector data. 
• Select appropriate projection based on the 

standard coordinate system.
• Organize all the data for a GIS project into a single 

parent folder as far as possible. 
• Keep the backup of baseline and processed data 

in separate folders.

ArcMap document should appear. Note the 
“Table of Contents” section on the left side of the 
screen.

• The top part of the ArcMap window contains the 
menu with drop down sub menus and toolbars. 
You can add or remove required toolbars by right-
clicking on the top portion of the window (the 
gray part).

• The left panel (Table of contents) of ArcMap 
locates GIS data layers (Layers). All the data to 
be used will be placed here. There are different 
options to display data layers in a table of content 
(Figure 3): 

 1) list by drawing order 
 2) list by sources
 3) list by visibility
 4) list by selection, and 
 5) other options. 
• The list by Drawing order tab shows the layer 

name, (to make the layer visible check mark box 
left to layer name should be ON). The Source 
tab shows the path of GIS data file storage. The 
Selection tab shows a list of GIS layers in the 
active data frame and lets you select layers. 

• To the right hand side you can see the ArcCatalog 
and Search Menu. By using these menus we can 

• Keep names of folders, layers, and attributes short. 
• Do not use spaces or special characters in any of 

the layer (file)names and always start layer (file) 
names with a letter. 

• Develop a standard layer nomenclature and apply 
it consistently.

• Save your ArcMap project often and save after 
each processing task and major function. 

• Do not open, operate or process same data at 
the same time in multiple ArcMap projects or 
ArcCatalog. 
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search and drag the folder to bring in the ArcMap 
Content Tree (Figure 4). 

• The right panel of ArcMap is the Map display 
area for GIS data layers. In this panel, you can 
select either “Data View” which is a platform for 
display and processing of data or “Layout View” 
which is platform for final map presentation and 
production. 

• In the Data View, you can use different tool bars 
for different purpose e.g. zoom in and out, pan, 
identify, select, etc. (Figure 5a). 

• One of the most commonly used tool bars is 
the Standard Toolbar (Figure 5b) which includes 
standard file operation and processing tools. 
Using this toolbar you can open Catalog        and 
Tool Box          windows .

Right click on layer and click on “Label Features”. The 
Names of all the settlements will be displayed. Zoom 
in to see which settlements are there. 

9. SAVE your file: Go to File > Save as or use the Save 
button to save the ArcMap document. Save under 
WMP_TRN folder with file Name “Badimalika”. 
The extension for saved ArcGIS file will be .mxd 
and the file name - “Badimalika.mxd” will appear 
at the top of ArcMap window (Figure 7).

3.3.1 Exercise A: Adding and exploring data

!Before starting! You cannot have two map documents 

(.mxd files) open at the same time in one ArcMap window. 

• To open a new map document, either open a new 
ArcMap window from the main menu or close 
the existing map document and open the new 
map file from the file menu. 

• To add data to a map document (e. g. Data 
location folder ...\WMP_TRN\), you can use one 
of the following options: 

1. Use the “Add data” button from the ArcMap 
toolbar           Navigate to folder and file and click OK.

2. Navigate to File menu and select > Add Data> 
Navigate to folder and file and click OK (Figure 6)

3. Open ArcCatalog; navigate to the data file location 
and Drag and Drop data from ArcCatalog. Note 
that to Drag and Drop the file both ArcCatalog 
and ArcMap should be open. At first you may not 
be able to locate the folder. 

4. Click on Connect to Folder icon            and browse 
to WMP_TRN/Badimalika folder. You will find 
three folders inside WMP_TRN folder. Double 
click on Badimalika/Shapefile folder where you 
will find GIS data layers (Figure 6) Note that GIS 
layers will be set sequentially: Point layer/s at the 
top and polygon layer/s at the bottom. 

5. Select an individual layer and click add or select 
all data layers by pressing shift button and click on 
add. All the files will be added to ArcMap window. 

6. Try to turn the layers on and off by clicking the 
tick marks along the layer names. Use zooming in 
and out and other options from tool bars. 

7. Use the Identify  button to see what attributes the 
layers have. Select the Identify tool and click on a 
map feature in the map to display its information.

8. Now we will display the settlement name. First Check 
off all the layers and display only settlement layer 
Badimalika_Sett. To display the name of settlement, 

fig 5a fig 5a

fig 6

fig 7
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3.4 Exploring Symbology and map layout

• Before preparing a map for printing/ reporting, 
you need to give suitable colors and symbols for 
point and line features. Double click on symbol of 
each layer and explore different colors, sizes and 
symbols by clicking on each option from symbol 
selector window. Try to symbolize the settlement 
layer with Symbol: Square 1, color: sign red, and 
size: 4 (Figure 8). 

• ArcMap has two different view windows. 
Displaying and operating and analyzing is carried 
out in “Data View” using different toolbars. 
Making and printing maps for presentation 
or report purpose is a distinct function from 
displaying and analyzing. Designing map layout 
for print is carried out in “Layout View”. When 
you switch to the Layout View, a different range 
of tools are activated and used to navigate. 

• To switch to “Layout View,” click on the icon at 
the bottom of map display that looks like a piece 
of paper (next to the globe icon), or, from the 
View menu go to Layout View. All the layers that 
are visible (selected on) on the table content will 
be added to layout view (Figure 9). 

• From the “Insert” menu you can insert Title, 
Legend, North arrow, scale, etc. in the layout 
view. Try to insert these items in your layout view. 

fig 8

fig 9

3.4.1 Exercise B: Exploring ArcCatalog: 
          Data File Management Platform

• ArcCatalog functions similar to Windows File 
Explorer. It is a platform to manage GIS data files 
and folders. 

• To start ArcCatalog, click on the Start menu and 
navigate to All Programs -> ArcGIS ->ArcCatalog or 
click on the          symbol from taskbar or ArcMap 
window, if it is open (Figure 10). 

• From the left-hand display, Navigate to your GIS 
folder WMP_TRN. You should see various folders. 
If you click on the Badimalika folder, all the 
folders and data layers stored within will be listed 
here on the Catalog tree. On the right panel there 
are three tabs: Contents (list of files), Preview 
(Data Map, Image and Table), and Description 
(Description of data/file). Hint: If you do not see 
any file or folder click on the “Connect to Folder” 
button.

• In the left hand panel, click on the Badimalika_
Settfolder and on the Right panel click on the 
“Contents” tab. Then double click a file within 
the Contents window. This will bring you to 
another window. Explore the Coordinate system 
and Fields options. These options detail related 
projection and attribute info without opening the 
file in ArcMap.

• Click the “Preview” tab in the right-hand display. 
This will show you graphic and table views of 
data. If “Geography” option is selected from 

fig 10

the bottom dropdown menu a graphic view is 
shown. A table of data will be displayed if you 
select “Table” from the lower dropdown list in 
the “Preview” tab.

• Click the “Description” tab at the top of the right-
hand display. You will see processing details for 
the data layer documented.

• You can Create, Rename, Copy, Move, or Delete 
files and folders in ArcCatalog. Deleting or moving 
files from ArcCatalog means that the data is being 
permanently removed/deleted. Try to create new 
file by Right clicking > New >Shapefile (Figure 11)
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• What happens? You need to define different 
properties of the file being created. Just stop 
here. Creating new features will be covered in an 
upcoming exercise session.

• You Should Know: A single Shape file format of GIS 
data (e.g. Badimalika_sett.shp) is a combination 
of multiple files. Just to see how many files a 
single shapefile contains, open Windows Explorer 
and navigate to GIS data folder and open the 
Badimalika folder. Many files will be displayed 
with different file extensions than those you see 
in ArcCatalog window. A shape file contains at 
least three files (.shp- file which stores feature 
geometry), (.dbf-files which stores attributes of 
feature geometry) and (.shx – which is index file 
of .shp and .dbf). Besides these there are many 
other files created as GIS processing is done. 

fig 11

3.4.2 Exercise C: Creating Spatial Feature 

Objective: This exercise will assist you to create three 
different types of features: points, lines and polygons 
(area), assign attribute values to those features and 
edit shapes (Figure 12). 

When creating spatial data in ArcGIS, both the 
ArcCatalog and ArcMap platforms are used. Data layer 
files are created in ArcCatalog. Features are displayed 
on the screen in ArcMap. The Editor environment is 
used in ArcMap to create and modify spatial features 
to represent various natural and man-made features. 

> Creating the Point Feature

• The Point is the simplest feature to create. While 
creating a layer for a point feature, attributes 
can also be created at the same time. The GIS 
layer file you will create will be as shapefile with 
.shp extension. To create a new point shapefile 
(Figure 13);

• Open New ArcMap document and add 298110.
tif file which is located in WMP_TRN\Badimalika 
\TopoImages folder (.tif is a scanned raster file: 
Note the difference in the symbols between a 
shape file and a raster file). 

• This is a scanned Toposheet image (1: 50,000 
scale) of the Badimalika area. This will be your 
Basemap to create a point feature and you will be 
creating service points (hospital, school, police 
station etc.) from this image (Figure 14). 

• Before entering data you need to create data file 
where data will be stored.

• Open Arc Catalog either from the Start menu 
or from ArcMap and browse to: WMP_TRN \ 
Badimalika folder 

• Right Click on: Badimalika folder and browse to 
NEW.

• Click on Shapefile and type “Services” under 
name option.

fig 12

fig 13

fig 14



16

• Select “Point” under Feature Type. Point is default 
for feature type selection.

• Click on Edit in order to define spatial reference 
(Figure 15). 

• You will be importing spatial reference that was 
already defined to the298110.tif raster image file.

• Click on Import and Browse to the location ...\ 
WMP_TRN\Badimalika\TopoImages\288007a.tif 
and click add (Figure 16). 

• Now the file is ready for entering data using Create 
Services as Point feature. This newly created file 
will automatically be added on ArcMap’s Table of 
Content. If it is not added, Drag this file to Table 
of Contents of the ArcMap window and drop it. 

• An empty shapefile named “Services” is now 
added to your ArcMap window. 

• We need to add the Editor Toolbar to create and 

edit spatial data. To do this Right Click on any empty 
space of the main menu bar to add toolbar and click 
on Editor. Editor tools will be added to your toolbar. 

• Zoom around the Badimalika, Martadi area 
(which is at the north-eastern part of image 
map) and look for different types of services 
(displayed with different symbols). You will be 
creating schools, temples, police stations, petrol 
pumps, etc. Symbols of these point features on 
the topographical map are shown in Figure 17.

• Now Start Editing by Clicking on Editing > Start 
Editing menu. Editor menu will be activated and 
create feature window will open (Figure 18).

• Select Services layer in Create feature window 
and the Point tool       next to Editor Menu and 
click on any point symbol you want to digitize. 
Don’t forget to note the symbols you have clicked. 

• Add at least 5 different types of services by 
clicking on each symbol.  

• Now you will add attributes (Type of services such 
as school, hospital etc.) to service points. Stop 
editing by going to Editor Menu and save edits. 

• In order to add attributes, first a new field must 
be added to the table. Right Click on the layer 
name Services, and Click on the Open Attribute 
Table option.

• Click on Add field > Name as “Type” (Figure 19).

Symbol and description 

 Water tank/ Pond  School 

 Police post   petrol pump 

 Hospital 
 Temple 

 Bus park  Post box 

 Fire station  Factory/Industry 

Refer to Topographical sheet of Survey Department of Nepal for detail symbology 

Figure 17: Symbols from Topographical map 

fig 15

fig 16

fig 18

fig 19
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• Under Data type select text from drop down menu 
(as we are entering service type Categories) and 
length as 20 (i.e. 25 is the number of character 
values to enter) and click OK. A file named Type 
will be added in the table. 

• Start Editing again as you should be in editing 
mode to enter attribute information in a table. 
Select the first record (selection will be in blue 
color) in a table. Notice that the corresponding 
point in a map will be selected. 

• Check which symbol it represents in the 
topographical map and double click on the Type 
field and type accordingly (i.e. if map has School 
symbol assign the point as “School”).

• Save your work in your working directory once 
completed.

> Creating Line Features

Now you will create a River line feature. A feather 
River is represented with a blue line in a topographical 

map. The steps will be similar as creating point but 
while creating a new shape file, select “Polyline” 
from the dropdown menu for Feature Type instead 
of selecting the default Point option (Figure 20). 

• Open Arc Catalog and browse to folder WMP_
TRN\Badimalika. Right Click and browse to NEW.

• Click on Name and type “River” within the name 
option field and choose Polyline from the Feature 
Type menu option list. 

• Click on Edit in order to define a spatial reference. 
You will be importing the same spatial reference 
that was already defined to the 288007a.tif raster 
image. Click on Import and Browse to the location.\ 
WMP_TRN \Badimalika\TopoImages\298011c.tif 
and click Add > Apply and OK.

• Right Click next to the menu at the top of the 
ArcMap window to add the Editor Toolbar if it is 
not already added.  

• Zoom into the Martadi area within the image to 
find a river on the map image (e.g. Bahuligad, 
Anaigad etc). Then select Start Editing from Editor 
Menu (Figure 21). The Create Features window 
will display. 

• Select the Line tool from Editor Toolbar and start 
creating a line by clicking along the road. You can 
use the Pan      tool to shift the map image as 
needed. In this case you will need to select the 
Line tool again from the Create Features window 
to continue creating the line. 

• Double Click to end line segment.
• To add an attribute: Open the Attribute Table.
• Click on the dropdown menu. Add Field > Field Name 

“RiverName” (Figure 22). Type “Text”> Length “25”
• Select road segment and enter the given name 

from the map. Remember to Save your work 
before you stop editing.

fig 20

fig 21

fig 22
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3.5 Catchment/ Watershed delineation in GIS

Catchment/ Watershed delineation is often the first 
step of GIS application in watershed management 
planning. It is the process of identifying the drainage 
area of a stream or river network. Remote sensing, 
Digital Elevation Models (DEM) and Geographic 
Information System (GIS) are tools that can be used 
for the delineation of watershed. The delineation of 
watersheds can be carried out manually using scanned 
topographic maps or automatically generated using 
hydrology tools within GIS software programs. 

The base topographic data necessary for Catchment/
watershed delineation are: the hydrology features 
(streams, rivers, wetlands, lakes, etc.), and the 
elevation (contours, spots, digital terrain model 
points, etc.). The automated derivation of watershed 
data from a Digital Elevation Map (DEM) is faster, 
less subjective, and provides more reproducible 
measurements than traditional manual techniques 
applied to topographic maps (Abdulla, 2011).

First understand basic concepts and identify 
major feature points of catchment in a map image 
before using GIS software to create a catchment 
boundary shapefile. This will make digitizing easier 
and contribute to relatively accurate boundary 
delineation. 

The traditional method of determining and marking 
the catchment boundary is through the use of 
map contour lines. Contour lines are lines of equal 
elevation on a topographic map, meaning that 
any point along a given contour line is at the same 
elevation (Figure 23). 

Basics to understand before delineation of a sub/
watershed or other catchment boundary using a 
topographic map include (source: USGS):

• Streams and rivers are shown by blue lines on a 
topographic map.

• Contours lines are shown by brown lines. Darker 
and thicker brown lines indicate major (index) 
contour lines and lighter thinner brown lines are 

intermediate contour lines.
• Contour lines point upstream (forming V shape) 

as they cross over a stream or river
• The closer the contour lines, steeper the terrain; 

conversely, the further apart the contour line are, 
the flatter the terrain.

• Water is assumed to always flow directly 
down the steepest slope. The steepest slope 

is perpendicular to the contour lines on a 

topographic map.
• Concentrically closed contour lines represent a 

peak or local high point from where water will 
flow down, perpendicular to the contour lines. 
(Or, concentrically closed contour lines can 
indicate a closed basin with no distinct outlet.)

• Assuming generally higher elevations to the North 
(top) of a map, then upward curved contour 
lines indicate a water flow line (“V” shape), and 
downward curved contour lines indicate a ridge 

line which divides the water flow into opposite 
directions.

• Figure 24 indicates the watershed components as 
identified by topographic contour lines.

In order to delineate a catchment/watershed one 
needs to identify the point on the stream that is 
the lowest elevation of the watershed of interest. If 
identifying the entire sub-catchment then this is the 
point where the stream/river meets another river (or 
other body of water). 

For example, the red point shown in figure 25 is the 
confluence of the Tatar Khola and the Shaileshwori 
River. Though in some cases the identification of a 
sub-catchment area above a particular point (such as 
a water collection point or cross drainage structure) 
might be necessary. The process is essentially the 
same.

fig 23

fig 24
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• To delineate the Tatar Khola watershed boundary, 
identify the highest elevations surrounding Tatar 
Khola, by identifying the peaks (either small 
circled contour or other elevation points with 
height information indicating local high points. 
Indicate the highest points above the catchment 
area using the Draw tool to mark a series of 
points. Any point symbol can be used as shown 
in Figure 25. 

• From the lowest elevation point (i.e. the red point 
in this example) mark a series of points along the 
uphill flow path (i.e. the path perpendicular to 
the contour lines). Do this on both sides of the 
drainage channel.

• The series of marks should encompass all 
upstream tributaries of the catchment channel, 
and should divide the area from adjacent 
catchment areas. A line connecting the series 
of marks should not cross any drainage channel 
except at the lowest point (i.e. the red mark in 
this example). A line connecting the series of 
marks will be the catchment boundary. 

3.5.1 Exercise D: Creating a watershed boundary 
         

In this exercise you will be creating a polygon 
catchment boundary using two steps: firstly, using 
ArcGIS and secondly, using the online mapping 
platform GoogleEarth. 
• Select Polygon from dropdown menu for feature 

type when creating new polygon shapefile from 
ArcCatalog (Figure 26). 

• Add Tater_River.shp from WMP_TRN Badimalika\
Shapefiles folder and298011c.tif image from 
WMP_TRN\Badimalika\ TopoImages folder. 
Zoom to Tater Kola area. Tater Khola flows from 
west to east and joins the Shaileshwori Gad. 

• Open Arc Catalog and browse to WMP_TRN\ 
Badimalika\Shapefiles folder and Right Click 
and browse to NEW. You will see the dropdown 

menu of Shapefiles. Click on Name and type 
“Watershed” under name option and select 
polygon from feature type menu (Figure 27). 

• Click on Edit in order to define spatial reference. 
You will be importing spatial reference that was 
already defined to 298011c.tif image.

• Click on Import and Browse to the location 
WMP_TRN\Badimalika\TopoImages\298011c.tif 
and click add > Click Apply and OK. 

• A new shapefile named “Watershed” will be 
added to ArcMap window. Right Click on empty 
space of menu bar at the top of ArcMap window 
to add Editor Toolbar if it is not added. 

• Zoom into Tater Khola section. You need a river 
layer for spatial reference to create the watershed 
boundary. 

• Go to Editor > Start editing> Select Watershed 
and click OK. From Create feature window select 
polygon tool. 

fig 25

fig 26

fig 27
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• Zoom properly and Start digitizing perpendicular to 
the contour lines. Use the Pan tool  to continue or 
move the mouse by pressing the left button. When 
complete, double click to end. Do NOT worry about 
error if you have created some. You can always 
edit later. Save your edits and stop editing. Once 
completed, your Watershed boundary should look 
very similar to that shown in Figure 28. 

• Now we will calculate the area of the watershed. 
Open the attribute table of Watershed.shp by 
right clicking on the file name. Add field name 
“Area_Ha” and select data type as Double. A Field 
will be added to your table. 

• Right click on Area_Ha field and select Calculate 
geometry. Click Ok after verifying property as 
Area and Units as square meters (Figure 29). 

• Now you have to convert the area in square 
meter into Hectare. Compare your calculation 
with other participants: Are the results the same? 

 
We will now try to create the same watershed 
boundary using Google Earth. For this exercise 
an internet connection is required, as well as 
downloading and installation of GoogleEarth.

First you need the Tater_River.shp file as a reference 
to be displayed in GoogleEarth. So you need to import 
it to Google Earth file format using following steps:
• Open GoogleEarth and import the file using File > 

Import option (figure 30). 
• Select file format as “ESRI Shape (*.shp). Data will 

be added and Google Earth should automatically 
zoom in to the Tater Khola area (as shown in 
corresponding Figure 31). 

• 

• Hold the Shift key and scroll the mouse to get a 
convenient 3D view. You can also use navigation 
tool to orient properly.

• Select the Add Polygon tool from the tool bar 
and you will get a New Polygon window. Type the 
name as Tater Watershed. 

• Choose width and choose Yellow color 2 as Line 
options by clicking on Lines > Color and Width . 

• Click on Style, Color and change 0 % opacity in 
Area. Click OK (Figure 32).

fig 28

fig 29

fig 30

fig 31

fig 32
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those features you select in this query. The selected 
sub-set will be kept (all others will be removed).

3.6.2 Exercise F: Finding areas of potential river 
bank failure 

• Open new ArcMap and add Badimalika_Lsys.shp 
from WMP_TRN\Badimalika\ Shapefiles folder. 

• Open the attribute table from the Table Options 
and click on “Select by Attributes”. An Attribute 
Query box will open (Figure 35). 

• DO NOT Click OK on New Polygon window unless 
polygon creation is fully complete. This file will be 
created under temporary place/My place. 

• Now drag the cursor along the ridge line following 
it till you come to the point you have started. 

• Once completed your watershed boundary 
should look like as corresponding Figure 33.

• Once completed, Right Click on Tater Watershed 
name under My Places and select: Save place 
As> Browse to your folder WMP_TRN\Badimalika 
folder and Save under the same name as the 
kmz file (this is an extension for maps created in 
Google Earth). 

• You cannot directly add or open Kml/kmz file in 
ArcGIS. First you have to convert kml file to layer 
file. For this you need to use the Tool Box. 

• Open Tool Box by clicking on Arc Toolbox. Select 
Conversion Tools > From KML > KML to layer 
(Figure 34).

• Browse to WMP_TRN\\Badimalika folder, select 
Tater Watershed.kmz as input KML file and the 
same name for the Output data layer. 

• Browse to WMP_TRN\\Badimalika and you will 
see Tater Watershed.gdb. Double Click on it until 
you find Placemark, and add Placemark_polygon. 
The Catchment Boundary of Tater Khola created 
using GoogleEarth will now be displayed. Now 
Calculate Area by repeating same process you 
have done before. 

• Compare the area and shape created using ArcGIS 
and GoogleEarth. What is the difference?

fig 33

fig 34

3.6 Mapping for Watershed Management Planning

3.6.1 Exercise E: Selecting feature by attribute query

Attribute and Spatial query are core GIS functions. 
The most common way to make a query in GIS is 
through “Query Builder”, for selecting or querying 
features based on attribute tables. This is a very 
powerful tool, by which you can select features 
or table records in any data format supported by 
ArcMap. In ArcGIS you can specify the following 
attribute selection methods:
• Create a new selection: This is the default and you 

should start there unless you have already selected 
features from the layer or table. 

• Add to current selection: Use this option to add 
features selected by this query to features you have 
already selected. Don’t forget that these previously 
selected features could have been selected in any 
number of ways, such as by using Select by Location 
(adding sub-set to already selected set). 

• Remove from current selection: This option removes 
features selected by this query from features you 
have already selected. This will keep all features 
except the selected features (the selected sub-set 
will be removed).

• Select from current selection: This option keeps only 

fig 35
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3.7 Spatial query

Spatial analysis is a process used to examine the 
relationship between features. The relationship 
between features can help support decision-making 
processed. Features in one layer can be used to select 
features in another layer in GIS through Spatial Query. 
The Select By Location function allows for spatial query 
and the examination of multiple layers to determine 
what type of spatial relationships exist between layers 
and selection based on those relationships. Select 
by Location can answer spatial queries such as: How 
many water sources are there in a sub-watershed? 
Which settlements are vulnerable to landslides? What 
forest areas are within a certain distance of a village?

3.7.1 Exercise G: Finding out house clusters within 
riverbank slumping areas

In this exercise we will use GIS to find house clusters 
within a riverbank slumping area. We will use the 
Select By Location Spatial query tool because there is 
no such information in an existing table or layer (Figure 
37). We will find the house clusters based on spatial 
the relationships between two existing data layers: 
Badimalika_Lsys and Badimalika_Housecluster.

• From the Selection menu, choose Select by 
Location. A dialog box displays. In this dialog box, 
the spatial analysis operations are defined with 
choices from the drop-down list.

• In the “Target layers” select Badimalika_
Housecluster layer by clicking on the box. Choose 
Badimalika_Lsys from the “Source layer” option.

• From Spatial selection method, select “Target 
layer(s) features are completely within Source 
layer features”. DO NOT FORGET to tick on “Use 
Selected feature” if it is not already checked on. 

• Click apply and OK. House clusters within “River bank 
slumping” polygons will be selected (Figure 38).

• Now open attribute table of “House clusters”. 
What is the total number those are within? Find 
out how many schools and health services fall 
inside the river bank failure risk area.

3.8 Geo processing (Clipping)

Clipping allows the user to extract a sub-set (e.g. 
rivers) from a shapefile of a feature that covers a 
bigger spatial extent (e.g. extract sections of rivers 
which are within a single ward area among all wards). 
For example this exercise shows how you can extract 
rivers within ward 7 of Badimalika Municipality. 

• Define a query condition for selecting. Double 
click on “Hazard” and click on “Get Unique Values” 
you will see all values listed under “Hazard” field. 

• Single Click on the “=“ symbol (equal to) and 
Double click again on “Riverbank slumping” and 
click OK. Areas of potential river bank failure will 
be selected (Figure 36).

• How many polygons are selected and what is the 
total area of risk of river bank failure? You can 
make a separate layer of this by right clicking on 
Badimalika_Lsys> Data > Export Data and giving 
output name “RiskArea” under D:\WMP_TRN\
Badimalika\Shapefiles folder. Add this layer to 
the current Table of Content. 

• Try to select areas having risk of landslides 
following the same procedure.

fig 36

fig 37

fig 38
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3.8.1 Exercise H: extracting feature for area of interest

• Open ArcMap and Add Badimalika_Boundary.shp 
and Badimalika_River.shp (Figure 39).

• Select Ward number 7 from the attribute table. 
• Open the Tool Box next to Catalog by clicking on 

the Toolbox symbol  
• Click on Analysis Tools > Extract > Clip. A window 

will open. 

• Select “Badimalika_River” as Input Features and 
Badimalika_Boundary as Clip features. 

• Browse to WMP_TRN\Badimalika\Shapefiles 
folder and save filename “Ward7_Riv” as Output 
Feature Class (Figure 40). 

• Processing will take little time. Add Ward7_Riv.
shp to table of content.

• What is the total length of rivers within Ward 7 of 
Badimalika?

• How do you calculate the drainage density of 
Ward 7 of Badimalika?

3.9 Preparing maps for presentation and reporting

Once you have completed processing and analysis 
in GIS, you may want to prepare a map to put it in 
a presentation or report. You can print directly from 
ArcGIS or export maps to various graphic image 
formats. But before printing or exporting maps some 
basic preparation steps should be followed:

Setting up printer or plotter: 

• To set or change the printer, Go to File menu and 
Open the Page and Print Setup dialog box and use 
the Name drop-down to set the current printer 
(Figure 41).

• Set the page size of your map layout: Click File > 
Page and Print Setup on the main menu to open 
the Page and Print Setup dialog box. Choose 
appropriate Paper and Page size. 

• Do not forget to Uncheck printer page setup.
• Do not forget to Check “Scale Map elements 

proportionally to changes in page size”(Figure 42).

3.9.1 Exercise I: Preparing layers with appropriate 
symbols 

• Open New ArcMap and set up printer and page size.
• Add Badimalika_Sett and Badimalika_Boundary 

from WMP_TRN\Badimalika\Shapefiles folder. 
Similarly, add “landcov2014” from WMP_TRN\
Badimalika\Raster folder.

• You need to change the original shape file name 
of all three added layers for display in the map 
legend. This is only for display purpose and you 
are NOT changing original filename.

• Right click on “landcov2014” layer and Go to 
General Tab and type “Land use” in the Layer name 
box. Similarly, change “Badimalika_Boundary” 
to “Ward Boundary” and “Badimalika_Sett” to 
Settlement.

fig 39

fig 40

fig 41

fig 42
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• Assume that you also want to display the 
settlement names in a map for presentation. 
For this, you need to indicate which field in the 
attribute table of your map layer you want to 
use as the basis for labels. Right click on Ward 
Boundary and check on “label features”.

• An option also exists to automatically label all 
of your features using above options. This saves 
time if you are happy with the way the labels 
look, but it offers you much less control over the 
label placement. 

• If you want to change the attributes of a label, 
Right click on Layer > Go to Labels > Select field 
from the Label field dropdown menu. Click on 
Symbol to change the size, style, or font for your 
labels. 

• To delete your labels, Right click on layer and 
check off Label features or go to the Label 
Properties box and remove the check mark from 
“Label Features in this layer” box.

3.9.2 Exercise J: Symbolizing map for presentation

• Right click on Land use and go to properties.
• Click on Symbology > Click on Categories on 

the left side (you are going to show land use 
categories). Click on Unique Value (Figure 43).

• From Value field drop down list select 
“RECLASS”(land use categories are represented 
under this field).

• Click on “Add all values” > Uncheck All other 
values and click Apply, OK.

• Simialrly, symbolize settlement and ward 
boundary. The Ward boundary should be only an 
outline.

3.9.3 Exercise K: Map layout

So far you have used Data View in ArcMap which is 
platform for processing and displaying data. However 
map prelaration for printing can’t be done in the Data 
View platform.
 

To prepare a map for printing you need to switch 
to “Layout View” (Figure 44). To switch to “Layout 
View,” click on the icon at the bottom of your map 

display that looks like a piece of paper (next to the 
globe icon), or from the View menu, go to Layout 
View. When you switch to the Layout View, you have 
access to a different range of tools.

A Layout toolbar will be activated which provides 
tools for zooming in and out for Layout View. 
When you are in Layout View, Data View tools to 
zoom in / out and the Pan tool will be active. But 
in general DO NOT USE these tools while you are 
in Layout View. Layout View also has its own tools 
for zoom in / out / pan indicated with a little white 
box under the magnifying glass or hand (see above). 
The Layout View tools affect the extent of the layout 
sheet (e.g., printable paper) being displayed on the 
screen. Try experimenting with the layout tools.

To insert a title, legend, North arrow, neat line, etc. 
on your map (Figure 45):
 

• Click on the Insert menu and select the object 
that you would like to add. 

• Try adding a title, legend, scale bar, north arrow, 
and text one by one. Experiment with adding 
information to your map. For example using text 
you can include your name as “prepared by: 
<Your Name>”. 

• You can delete any of these objects by clicking 
each object and then pressing the “Delete” key. 

• A map needs a legend to explain the map features, 
as well as a Scale and a North indicator. You must 
include these elements on any map used for 
circulation or presentation. ArcMap gives you 
great flexibility in formatting your legend. To add 
a legend, from the Insert menu go to “Legend.” 
Your first choice is what map layers you want 
included. 

• Select the Landuse layer. If you have more than 
one layer in the Table of Contents, all layers will 
be listed in the Legend item box. You can change 
the order as you like. To change the order, click on 
the name and press the up or down arrows. 

fig 43

fig 44

fig 45
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• Similarly add a North Arrow and Scale 
bar of your choice. Your final map 
should have these elements. Try to 
prepare maps as shown in figure 46. 

Exporting Maps

If you just need paper copies of your maps, 
you can directly print from ArcGIS. But if 
you need to insert maps into PowerPoint 
or word processing files, will need to 
export your maps. Once you are satisfied 
with your map, you can export a map from 
ArcMap to various graphic formats. From 
the File menu, go to “Export Map.” Type an 
appropriate name and location and choose 
the format you want to export in the “Save 
as type” dropdown menu. Exported map 
images can be inserted into PowerPoint 
and Word documents, etc.

3.10 Preparing for GIS Application

3.10.1 Working with raster data

Spatial data is represented using either vector or raster 
format. Raster data consists of a matrix of cells (or pixels) 
organized into rows and columns (or a grid) where each 
cell contains a value representing information, such as 
temperature or rainfall (ESRI, 2010). 

The raster model does not explicitly collect the 
coordinates of each cell, but, rather, the values of 
each cell. The structure of raster data is simple and is 
often used as the source data for spatial analysis with 
the ArcGIS Spatial Analyst extension. Raster data 
structure is most suited for representing continuous 
landscape and surface such as elevation, slope etc. 
In raster datasets, each cell (which is also known as a 
pixel) has a value. 

The cell values represent the phenomenon 
portrayed by the raster dataset. Height (distance) 
could represent surface elevation above mean sea 
level, which can be used to derive slope, aspect, 
and watershed properties. Cell values can be either 
positive or negative, integer, or floating point. 
Integer values are best used to represent categorical 
(discrete) data and floating-point values to represent 
continuous surfaces. However, while working with 
raster data (grid cell) there are certain factors to be 
considered: 

• Spatial Extent: Despite the simple data structure, 
raster overlay analysis requires that all overlain 
raster layers cover the identical spatial extent. 
Otherwise, the processing and the output result 
will be of the smallest spatial extent, or the 
analysis will fail. 

fig 46

• Cell size: The dimension of the cell size representing 
the area covered on the ground is also referred 
to as Spatial Resolution. The smaller the cell size, 
the smoother or more detailed the raster will be. 
However, a greater number of cells increases the 
file size and associated storage space requirement. 
Conversely, if cell size is too large information may 
be lost or subtle patterns may be obscured. 

• Projection: Raster analysis and processing should 
not be carried out using un-projected or undefined 
coordinate systems. Using different projections 
among the layers will also create problems (i.e. 
mis-alignment of layers). In summary, all overlain 
raster layers must be in correct spatial alignment.  

• Raster data file naming: The file name of a raster 
data file should not exceed 13 characters.

3.10.2 Converting Vector to raster 

Vector data is used to represent topography and 
surface features such as spot height, elevation 
contour, elevation zone, etc. using idealized model 
elements as points, lines and polygons, with various 
associated attributes (Figure 47). 

fig 47
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But data such as elevation, slope, etc., and other 
continuous variable topographic or other data can 
be better represented using a grid of cells with a 
unique data value associated with each cell. Vector 
and raster systems each have distinct advantages 
and disadvantages. 

Sometimes it is advantageous to convert from one 
system to the other. In general such conversion results 
in some loss of data accuracy. However, sometimes 
advantages in ability to manipulate the data in 
various ways is more relevant than data accuracy. 

The following exercise demonstrates converting 
a topographic surface in discrete (vector) into 
continuous raster structure for analysis purpose. 

3.10.3 Exercise L: Creating a Digital Elevation Model 
from contour line data

A Digital Elevation Model (DEM) is an elevation 
model representing a continuously variable surface 
elevation as a grid of discrete cells, each cell 
representing a defined section of the surface with an 
associated elevation. 

A DEM can be created in various ways, including by 
interpolation from contour line data. The “Topo to 
Raster” tool available in ArcGIS is such an interpolation 
method for the creation of hydrologically correct 
digital elevation models (ESRI, 2010). In this exercise 
you will be using this tool for creating DEM of 
Badimalika from contour data (Figure 48). 

• To begin, add “Badimalika_Contour.shp” from 
the working folder and open the attribute table 
and look at the elevation field. Symbolize the 
elevation field using: Symbology>Quantities> 
Graduate color option. 

• Open Arc Toolbox          from ArcMap window and 
browse to Spatial Analyst > Interpolation>“Topo 
to Raster” and double click to open the window. 
Or you can use the search tool       from the 
ArcMap window and type “Topo to Raster” in the 
local search window.

• Select “Badimalika_Contour.shp” as input feature 
data, and select “Elevation” from the field 
dropdown options (Figure 49).

• Browse to the working folder and type “DEM” as 
Output raster surface and type 30 as output cell 
size.

• The Output will be a continuous elevation surface 
as a DEM (Figure 50). This is an image file with 
an elevation value for each pixel cell. You can 
derive Elevation zone from this DEM. But the 
“Reclassify” option must be used to get an 
attribute table vaue of a raster image and define 
the number of classes and class interval. Try this 
by yourself. We will now derive Slope and Aspect 
(Direction) raster layers from the DEM. 

3.10.4 Exercise M: Deriving slope and aspect from DEM

Slope and Aspect (Direction) affects Resource 
availability, Vegetation growth, Natural hazards 
(flooding, landslides), Hydrological as well as 
watershed conditions. 

Slope has two components: Slope Gradient and 
Aspect. Gradient is the steepness of the surface or 
rate of maximum change in z-value. 

fig 48

fig 49

fig 50
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Aspect is the direction of the plane with respect to 
some arbitrary zero, usually north. It is measured 
clockwise in degrees from 0 (due north) to 360 (again 
due north), coming full circle. Flat areas having no 
downslope direction are given a value of -1 (Figure 51). 

fig 51

• Open Arc Toolbox       from the ArcMap window 
and browse to Spatial Analyst > Surface > Slope 
and double click to open the window. 

• You can also derive slope and aspect from 3D 
Analyst tool > Raster surface> Slope (Figure 52).

• Select “DEM” as Input raster. Browse to the 
working folder and type “Slope” as a name of the 
Output raster and click Ok. Slope will be derived 
in Degrees  (Figure 53).

fig 52

• Go to the “Reclassify” option Spatial Analyst 
>Reclass> Reclassify to get an attribute table 
vaue of a Slope raster image. we will reclassify 
slope into 5 classes. (0-5, 5-15, 15-25, 25-35 and 
> 35) (Figure 54).

• 
• 
• 
• 
• 
• 

 

• While reclassifying, the range of value or the 
class interval should not overlap except at the 
boundary of two input ranges. 

• The reclassed new values will be represented as 

user-defined integer values only. So represent 
each class interval with a new value such as 5, 15, 
25, 35 and 65 (highest range value in the data). 
See corresponding figure. 

• Browse to :\WMP_TRN \Badimalika\Raster\ and 
save Output raster as “SlopeRc”. Calculate Area 
by adding field Area_Ha and find out the area of 
each slope class (Figure 55).

• Browse to Spatial Analyst > Surface > Aspect” and 
double click to open the window. Select DEM as 
Input raster and “Aspect” as Output raster (Figure 56 
on next page). 

• Go to “Reclassify” option Spatial Analyst 
>Reclass>“Reclassify” to get an attribute table 
value of a Aspect raster image. fig 53

fig 54

fig 55
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• Reclassify aspect values into 10 classes as default 
and type the upper limit of each class as New value 
so that the direction can be identified. Similarly, you 
can reclassify the direction into 4 classes (North, 
South, East and West) by combining the classes.

3.11 The Hydrology Tool

Hydrologic analysis in GIS is primarily through the use 
of raster based application functions. The Hydrology 
tool set in ArcGIS has number of tools which can 
be used to automate the creation of a watershed 
boundary using raster elevation data (DEM). 

The hydrologic tools allow the user to identify sinks, 
determine flow direction, calculate flow accumulation, 
delineate watersheds, and create stream networks. 
Watersheds can be delineated automatically from 
a DEM by computing the flow direction and flow 
accumulation tools. We will use the DEM created 
earlier using the “Topo to Raster” tool. 

But, the DEM created in the previous session 
needs to be hydrologically pre-processed before 
automated generation of watershed boundary in 
order to remove depressions/sinks from DEM areas 
before performing the flow analysis. The process 
of automated watershed generation in ArcGIS is 
provided in Figure 57:

fig 56

The direction in which water would flow from each 
cell is determined using the Flow direction tool. The 
steepest downslope flow from each neighboring cell 
will be identified by this tool (Figure 58). 

However, the water flow in the model can be diverted 
from flowing to the outlet/mouth of the basin if a 
depression/sink is present in the data. The “Fill” tool 
will be used to identify and create hydrologically 
useable DEM free of any such data artifacts. 

3.11.1 Exercise N: Watershed delineation

• In ArcToolBox, navigate to Spatial Analyst Tools > 
Hydrology > Fill. 

• Use a Digital Elevation Model (DEM) as the “Input 
surface raster”.

• Browse to working folder path for the “Output 
surface raster”. Type “DEMfill” as the name for 
depression less DEM. Click OK. A filled DEM will 
be added to the table of Content. 

fig 57

fig 58

fig 59
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• Now Run the Flow Direction tool using the 
“DEMfill” as input surface raster.

• Browse to working folder path and give Output 
flow direction raster name as “FlowDir”(Figure 60). 

• The flow direction value from each center cell is 
determined by evaluating the eight neighboring 
cells 1-East, 2-South-east, 4-South, 8-South-west, 
16-west, 32-North-east, 64-North and 128-North-
east direction. The flow direction raster you have 
created should look very similar to the one in 
Figure 61. 

• The next step is to create a Flow Accumulation 
raster. From the Hydrology tool click on “Flow 
Accumulation”. Set the Input Flow Direction 
Raster as “FlowDir”.

• Browse to the working folder path and give 
the output flow accumulation raster name as 
“FlowAcc” and click Ok (Figure 62). 

fig 60

fig 61

fig 62

• The Flow Accumulation tool creates a raster of 
accumulated flow into each cell based on the flow 
direction and travel from each cell to downslope 
cell in the output raster. The accumulated flow 
is based on the number of cells flowing into 
each cell in the output raster. Output cells with a 
flow accumulation of zero are local topographic 
highs and can be used to identify ridges. Output 
cells with a high flow accumulation are areas of 
concentrated flow and can be used to identify 
stream channels.

• Streams and rivers can be identified using existing 
stream and river network data, or flow channels 
can be generated and identified from the flow 
accumulation raster. To generate streams from 
flow accumulation raster: Right click on FlowAcc 
raster, Go to Symbology> Classified and define 
number of classes to 10 or more and note the 
lower class interval values. (You can change the 
color options to visualize streams.) This value will 
be our base for applying condition to generate 
stream lines. By applying a threshold value to 
the results of the Flow Accumulation tool using 
“Con“ tool” a stream network can be delineated.

• Go to Spatial Analyst> Conditional and double 
click on “Con”. Select “FlowAcc” as input 
conditional raster and type “value>1000” under 
Expression (Figure 63).

• 
• 
• 

Under true raster or constant value select again 

FlowAcc. Define the path and output raster file name 
as “Con1000” and click Ok. A stream network raster 
layer as shown in Figure 64 will be created and added 
to the table of contents. 

fig 63

fig 64
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• To define the stream order of generated stream 
network: Go to Hydrology> Stream Order and 
double click.

• Select Con1000 file under Input stream raster. 
Input flow direction raster will be “FlowDir” 
raster you have created earlier.

• Define output raster folder path and name as 
“StrmOdr” and Click OK. The stream ordering 
you have generated is based on default Strahler’s 
stream ordering method (Figure 65). 

• How many stream orders are there in generated 
raster and what is the highest order? The 

higher the order the bigger the stream/river. 
Identification of Stream Order helps determine 
and understand the size and number of the 
watersheds/catchments to generate. 

• Convert raster stream layer to vector layer by 
using “Stream to Feature” tool option. This 
stream layer will be later used for calculating 
drainage density in each watershed/catchment 
area.

• Pour point is the outlet or mouth of a stream/
river. It is the point through which all surface 
water will drain/flow (through the Pour Point and 
out of the defined area). It is the lowest point 
of the defined watershed boundary. It may be 
a point representing a sample site, stream flow 
measurement station, etc., which is coincident 
with the stream or can be defined as a point from 
new shapefile, or perhaps a point from a raster. 
Pour Point placement is an important step in the 
process of watershed delineation (Figure 66). 

• The number of Pour Points determines the 
number of watersheds/catchments in the area. In 
order to create a Pour Point layer Go to ArcCatlog> 
Browse to your folder> Right click and create new 
shape file a with a file name “Pourpoint”. Do 
not forget to apply the appropriate coordinate 
system for your data.

• Add the new shape file in ArcMap> Start editing 
and create a Pour Point on the each river 
segment outlet (Stream order: StrmOdr file). Do 
not forget to enter an ID value. Each Pour Point 

feature you have created should have an unique 
ID (Figure 67). The chosen Pour Point must be 
on the high flow accumulation path, and should 
be a natural outlet for the upstream cells. Your 
choice essentially determines the “end” of your 
catchment area; everything upstream from 
the point that you create will define a single 
watershed (MaDGIC, 2014). 

• Each Pour Point should snap to an individual 
outlet cell of a stream/river raster (StrmOdr). 
Use the “Snap to pour point” option which snaps 
the defined Pour Point to a location of highest 
accumulated flow. Hydrology>Snap to Pour 
point> Input: “Pourpoint”>Pour point: field “ID”> 
Output: SnapPourP”. Click Ok. A snapped Pour 
Point file will be added to the table of contents.

The final step is creation of Watershed boundary 
(Figure 68 on next page). To create a watershed 
boundary:

• Double click on Watershed> Input flow raster as 
“FlowDir”> 

• Input raster or feature pour point data as 
“SnapPourP”> and

fig 65

fig 66

fig 67
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• Input Pourpoint field “Value” and output raster 
as “watershed” then Click Ok. An automatically 
generated watershed boundary raster will be 
created and added to your table of contents 
(Figure 69).

• If your watershed delineation did not work 
properly, for example if it did not cover the entire 
area, you need to re-do the Pour Point and Snap 
Pour Point again by finding the most logical and 
correct place for the Pour Point cell. 

• How does the automatically created watershed 
boundary look? Is it correct? Add the SWshed_
Boundary file and compare that watershed 
boundary with generated one.

• Convert the raster watershed layer into vector 
layer using Raster to Polygon tool (ArcToolbox> 
Conversion > From Raster. Defined input as 
Watershed> Field as “Value” and Output as 
“Watershed”.

3.11.2 Exercise O: Drainage density Calculation

Drainage density (DD) is the ratio of the total length 
of the streams of all orders of the watershed to the 
area of the watershed (Horton, 1945; Strahler, 1952). 

It is one of the most common linear parameter of basin 
morphometry used for watershed prioritization. It 
indicates the balance between the erosive power of 
overland flow and the resistance of surface soils and 
rocks. It is helpful to study the landscape dissection, 
runoff potential and infiltration capacity of the land. 

fig 68

fig 69

In general, lower drainage density is found to be 
associated with regions having highly permeable 
subsoil material and high value of drainage density 
is noted for the regions of weak or impermeable 
subsurface materials (Nag, 1998; Pidwirny, 2006). 

Drainage density can be calculated in ArcGIS using 
either vector data layer and associated table 
attributes or using a raster density calculation tool 
(Spatial density). Firstly we will calculate density 
using line density raster tool. 

• Add Badimalika_River layer or use Stream layer 
you have generated earlier using Stream- to-
feature tool.

• Browse to Spatial Analyst Tools> Density> Line 
Density tool (Figure 70). Double click on the tool 
and select Badimalika_River.shp (or stream shape 
file) as Input Polyline feature. 

• Browse to your working folder and define an 
output raster as “RivDnsty” and set output cell 
size at 30 meter. Click Ok. A raster file of spatial 
density of drainage will be added (Figure 71).

• Reclassify this raster file with 5 classes and define 
as Very Low to Very High density (new value 
1 is Very Low and 5 is Very High). Symbolize 
accordingly.

• For vector based drainage density calculation of 
each watershed we will use the Spatial Join and 
Attribute Join tools. Right click on Badimalika_River 
layer> Join> Spatial Join (Figure 72 on next page). 

• Select“ Join data from another layer based on 
spatial location” from the first option.

fig 70

fig 71
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• Choose “Swshed_Boundary” under “Layer to join” 
option and click on the option “It falls completely 
inside” and set output file as Riv_wshedJoin and 
click OK.  

• A new file with Riv_wshedJoin shape file will be 
generated. Now summarize the length field based 
on SwID (watershed ID). Right click on SwID field> 
Summarize> Click on Length> Sum. Define Output 
table file as name: “Riv_Lngth” and Save as type: 
dBASE Table and click OK. 

• We will join this table into SWshed_Boundary 
shape file. But this time using the option “Join 
attribute from Table” (Figure 73). Right click on 
SWshed_Boundary> Join> Select “Join attribute 
from table”. Join field should be SwID in both 
cases and Riv_Lngth will be the join table. Sum 
length field will be added to the watershed 
boundary shapefile. 

fig  72 • Add two new Fields and calculate using field 
calculator AreaKm (Area/1000000) and LengtKm 
(Length/1000). Add another new field with 
name: DrrDnsty to SWshed_Boundary shape file. 
Calculate (field calculate or) LengtKm /AreaKm. 
Drainage density will be generated (Figure 74). 
Symbolize the drainage density raster using 
Symbology> quantities>Graduate color (5 
Classes). What is the difference between drainage 
density generated using vector and raster data?

fig 73

fig 74

3.11.3 Exercise P: Watershed prioritization

The purpose of watershed prioritization is to 
identify focus watersheds for planning program and 
restoration activities. The prioritization approach is 
simple to adapt and useful for management, as it 
combines the best available information, scientific 
methods and tools.

You have generated base layers of slope, aspect, 
drainage density etc., which can be now used for 
prioritization of watershed. There are other layers in 
your working folder such as land-use, land system, 
settlements, house clusters etc. 
• Assign a weight to each using add field option 

and generate weight raster by converting these 
vector layer to raster by using Conversion> To 
Raster> Polygon to Raster and assign values as 
weight. 

• Please refer to DFSC watershed management 
planning guidelines, assessment criteria for 
prioritization, bio-physical layers and weighting 
criteria (Also refer to BCRWME, NDF1 docs: 
Assessment and prioritization reports and 
watershed management planning tools 
documents for details). 

• Assign weight to all layers as per the guidelines, 
convert them to raster and combine them 
(add all the layers) using Map Algebra > Raster 
tool. A combined raster with value field will be 
generated. Symbolize the values into five classes 
using Symbology > quantities> Graduate color to 
define 5 classes (from lowest to highest value).

• What do these classifications represent? How 
could such classifications be useful in watershed 
management planning? Can you think of other 
useful layers which could be generated using the 
data and methods learned here? Or by combining 
some of the layers in other ways?
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Project Acronyms and Abbreviations

ADB  Asian Development Bank
BCRWME  Building Climate Resilience of Watersheds in Mountain Eco-Regions
CBNRM  Community Based Natural Resource Management
CBO   Community Based Organization
CDC   Community Development Committee
CDG  Community Development Group
CIF   Climate Investment Fund
CO   Community Organizer
CS   Community Supervisor
DEM  Digital Elevation Model
DHM  Department of Hydrology and Meteorology
DFSC:   Department of Forestry and Soil Conservation (formerly DSCWM)
DoS   Department of Survey
DSCO  District Soil Conservation Office
DSCWM  Department of Soil Conservation and Water Management
ICIMOD  International Centre for Integrated Mountain Development
FTT   Field Technician Team
GESI  Gender Equality and Soil Inclusion
GIS   Geographic Information System
GWRDB  Groundwater Resources Development Board
JT   Junior Technician
KIS   Knowledge Information System
KM   Knowledge Management
KS   Knowledge Sharing
KP   Knowledge Product
lpm   Liter per minute
lps   Liter per second
MCCRD  Mainstreaming Climate Change Risk in Development 
MOFE  Ministry of Forest and Environment
MOFSC  Ministry of Forests and Soil Conservation
M&E  Monitoring and Evaluation
NDF  Nordic Development Fund
PET   Potential Evapotranspiration
PMU  Project Management Unit
PPCR  Pilot Program for Climate Resilience
RA   Rapid Appraisal
SCA   Soil Conservation Assistant
SPPR  Sub-Project Project Preparation Report
SRTM  Shuttle Radar Topography Mission
SWMO  Soil and Watershed Management Office (formerly DSCO)

Project Acronyms and Abbreviations

ADB  Asian Development Bank
BCRWME  Building Climate Resilience of Watersheds in Mountain Eco-Regions
CBNRM  Community Based Natural Resource Management
CBO   Community Based Organization
CDC   Community Development Committee
CDG  Community Development Group
CIF   Climate Investment Fund
CO   Community Organizer
CS   Community Supervisor
DEM  Digital Elevation Model
DHM  Department of Hydrology and Meteorology
DFSC:   Department of Forestry and Soil Conservation (formerly DSCWM)
DoS   Department of Survey
DSCO  District Soil Conservation Office
DSCWM  Department of Soil Conservation and Water Management
ICIMOD  International Centre for Integrated Mountain Development
FTT   Field Technician Team
GESI  Gender Equality and Soil Inclusion
GIS   Geographic Information System
GWRDB  Groundwater Resources Development Board
JT   Junior Technician
KIS   Knowledge Information System
KM   Knowledge Management
KS   Knowledge Sharing
KP   Knowledge Product
lpm   Liter per minute
lps   Liter per second
MCCRD  Mainstreaming Climate Change Risk in Development 
MOFE  Ministry of Forest and Environment
MOFSC  Ministry of Forests and Soil Conservation
M&E  Monitoring and Evaluation
NDF  Nordic Development Fund
PET   Potential Evapotranspiration
PMU  Project Management Unit
PPCR  Pilot Program for Climate Resilience
RA   Rapid Appraisal
SCA   Soil Conservation Assistant
SPPR  Sub-Project Project Preparation Report
SRTM  Shuttle Radar Topography Mission
SWMO  Soil and Watershed Management Office (formerly DSCO)



36

BCRWME Knowledge Series

GIS based Watershed Management Planning 

Sociodemographic and Economic 
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BCRWME KNOWLEDGE SERIES 5
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Springshed Development 

& Management 

BCRWME KNOWLEDGE SERIES 6

GIS based Watershed Management Planning 

Sub-Watershed 
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BCRWME KNOWLEDGE SERIES 7

Training manual on  

Application of GIS in Watershed 
Management Planning 

BCRWME KNOWLEDGE SERIES 8
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& Management 

BCRWME KNOWLEDGE SERIES 9

Building Climate Resilience of Watersheds in Mountain Eco-Regions
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Project Design & Implementation
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